Re: Re: ModPack for 1.3.2

Front Page Forums MCNSA ModPack for 1.3.2 Re: Re: ModPack for 1.3.2

#6005
maboughey
Keymaster

Same error


E:Minecraft1.3.2>java -jar MCNSAModPack.jar
Exception in thread "main" java.lang.UnsupportedClassVersionError: com/mcnsa/mod
pack/MCNSAModPack : Unsupported major.minor version 51.0
at java.lang.ClassLoader.defineClass1(Native Method)
at java.lang.ClassLoader.defineClassCond(Unknown Source)
at java.lang.ClassLoader.defineClass(Unknown Source)
at java.security.SecureClassLoader.defineClass(Unknown Source)
at java.net.URLClassLoader.defineClass(Unknown Source)
at java.net.URLClassLoader.access$000(Unknown Source)
at java.net.URLClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
Could not find the main class: com.mcnsa.modpack.MCNSAModPack. Program will exit
.

E:Minecraft1.3.2>