MCNSA Official Modpack [1.3.2]

Front Page Forums MCNSA MCNSA Official Modpack [1.3.2]

  • This topic is empty.
Viewing 15 posts - 1 through 15 (of 30 total)
  • Author
    Posts
  • #31
    Warchamp7
    Moderator

    This is a mod pack with all mods we recommend playing with on MCNSA, but just because it’s included in the pack DOES NOT mean that you have to install it. You can pick and choose which mods you want to install. If any mod requires another to be installed, it will automatically be included when you choose it.

    That being said, the following mods are included:

    ModLoader (Needed for just about everything)
    Optifine (Includes support for HD textures + custom animations)
    Improved Chat (Down right essential)
    Rei’s Minimap (A nice little minimap for you in the corner of the screen)
    VoxelChat bubbles (Displays chat bubbles above peoples heads when they talk, colours peoples names in-game according to ranks and lets you know how far away they are)
    MCNSADirect (Adds a handy little button to the main menu that takes you straight to MCNSA)
    MCSNSACapes (Lets you see custom MCNSA-specific capes for the lucky individuals that have them!)
    LocationInfo (Shows the time, your coordinates, direction, and biome in a notification area in the top left corner of your screen)
    MCNSAVerse (Allows seamless connecting between the different upcoming MCNSA universes)
    UtilityBelt (FuzzyWuzzie’s premier macro tool, let’s you execute macros by popping up a Portal 2 – style quick selection menu). Fully editable and configurable in-game.

    As well as some other behind-the-scenes supporting mods

    Remember, you DO NOT have to use this pack on MCNSA. Just, there are several MCNSA-specific features that are included in it that you may want to take advantage of.

    Now, on to the good bits:

    Modpack [1.3.2]
    Download

    Installation
    [1] Download the pack
    [2] Unzip it into a folder
    [3] MAKE SURE you have a vanilla minecraft.jar. If you don’t know how to do this, launch minecraft but before logging in, click the “options” button. Then select “Force Update!” and log in. This will wipe your minecraft.jar and download a vanilla one for you.
    [4] If you’re on windows, double click the “modpack.bat” file, go to step 6
    [5] If you’re on mac or linux, open up your terminal (if you don’t know how to do this, ಠ_ಠ), go to where you unzipped it, and type “sh modpack.sh”
    [6] Follow the instructions in the installer. It’s a bit ghetto (console-based!), but it does the job and so far I’ve tested it on both Windows and Mac with perfect results.
    [7] Have a beer
    [8] Party
    [9] Connect to MCNSA and have fun!

    Other Things
    You may have to set up a few key-bindings (There might be some overlap). All such things for MCNSA’s specific mods can be found in the options menu under “Mod Options”. The mods not written by FuzzyWuzzie for MCNSA all have their own way of getting to their options, so you’ll have to figure that out.

    If you run into any issues or have any questions, PLEASE POST HERE and we’ll do our best to help you out!

    Also, some mods have noticed that sometimes if the have extra junk in their minecraft folder, things will crash. If this is happening to you, try emptying out your entire .minecraft folder (make a backup first), and see if that fixes it.

    Happy playing!

    #1716
    Anonymous
    Inactive

    I know this is probably only happening for me but, i have Force Updated my Minecraft and after re installing the Modpack i STILL get the black screen after logging in…
    Any help would be appreciated.

    DiamondDragon26

    #1717
    Warchamp7
    Moderator

    Try moving all the contents of your .minecraft folder somewhere else temporarily and updating Minecraft again. If working from a clean directory doesn’t work, let me know.

    #1718
    Graveer
    Member

    A little bug report. modpack.sh is apparently in MS-DOS ASCII, meaning it won’t run as a script:

    $ ./modpack.sh
    : No such file or directory
    $ flip -t modpack.sh
    modpack.sh: DOS

    It runs well after you flip it to UNIX 🙂

    #1719
    chispire
    Participant

    Thank you for making this awesome compilation of mods.

    Feature Request: Could the Zip-files be version numbered? To avoid problems when bugs are discovered and squashed.

    #1720
    Woparsons
    Participant

    I am having trouble with the 1.2.4 modpack. I have forced update and tried the installer, but I just get a black screen. Does anyone know why this is happening?

    #1721
    Pyrotek
    Moderator

    Try emptying out your .minecraft folder entirely (backing it up first, of course).

    Also, when installing mods, make sure you don’t uncheck Modloader.

    #1722
    Tana64
    Moderator

    I just wait for these sort of posts to cease, and then assume any issues have been sorted, and go and download the pack then. Thank you, my little guinea pigs!

    EDIT: By golly gee wizz, my avatar-sig combo is girly. Might change that later on…

    #1723
    Kwinno
    Moderator

    @chispire wrote:

    Thank you for making this awesome compilation of mods.

    Feature Request: Could the Zip-files be version numbered? To avoid problems when bugs are discovered and squashed.

    noted

    #1724
    andreicek
    Member

    @Kwinno wrote:

    @chispire wrote:

    Thank you for making this awesome compilation of mods.

    Feature Request: Could the Zip-files be version numbered? To avoid problems when bugs are discovered and squashed.

    noted

    When we are speaking about zips, if you are using a mac to zip them you should use some other program than the build in one, cos there are problems known problems with unpacking them in windows.

    #1725
    quantumkitty
    Participant

    getting errors trying to unpack the zip. any idea why?

    #1726
    Pyrotek
    Moderator

    No idea why, but some basic trythisout stuff: Try redownloading, extracting from a different folder – you are extracting using Winrar/7zip (preferably 7zip, always better!), right?

    #1727
    quantumkitty
    Participant

    yeah. i got the errors with 7zip. tried opening with explorer and got it to work. it said it was preventing reencryption

    #1728
    Pyrotek
    Moderator

    Strange – never ran into that kind of thing before.

    Well, glad you got it working 🙂

    #1729
    quantumkitty
    Participant

    same 😛
    still cant see capes, and it glitches out when installing without wings and sixth sense. the good thing though, is that they are actually disabled now instead of me accidentally hitting the fly key so often

Viewing 15 posts - 1 through 15 (of 30 total)
  • You must be logged in to reply to this topic.