MCNSA Official Modpack [1.3.2]

Front Page Forums MCNSA MCNSA Official Modpack [1.3.2]

  • This topic is empty.
Viewing 15 posts - 16 through 30 (of 30 total)
  • Author
    Posts
  • #1730
    Anonymous
    Inactive

    Hi guys!
    Just letting you guys know that if your using a Windows Computer (im using XP) when you extract the files from the Modpack it will combine with the OldModpack in the same file so id advise deleting or moving the Old Modpack file to a different location. So if your getting a black screen after installing the Modpack this is probably whats happening. By the way the NEW modpack folder is called FuzzyPack.

    Hop This Helps!

    #1731
    Pyrotek
    Moderator

    Ah, good point, Diamond.

    And quantum, no one can see capes yet; there are still some glitches with the mod but Fusty wanted to roll out the working parts anyhow instead of making us wait.

    #1732
    Ramzea
    Member

    I tried unzipping it with 7zip and it says the compression method is unsupported. Using the built-in Windows program results in every file being corrupted. I can browse the zipped file with Windows explorer but copying everything out also results in corrupted files. I’m going to try and extract it and install it on Ubuntu next.

    #1733
    wigginman
    Member

    Every time I try to install the modpack, even on a clean .jar, my minecraft will pop up, load, then display a crash message so quicly that I cannot read it. What should I do? Thank you in advance for all the help.

    #1734
    andreicek
    Member

    @wigginman wrote:

    Every time I try to install the modpack, even on a clean .jar, my minecraft will pop up, load, then display a crash message so quicly that I cannot read it. What should I do? Thank you in advance for all the help.

    its not for 1.2.5 version, you know?

    #1735
    wigginman
    Member

    Yeah, I tried pre-1.2.5 and no matter what I did, it didn’t work.

    #1736
    BFloop
    Member

    I think I did it right up to the unzip part, but then I think I fucked up. Also I cant seem to find the modpack.bat either. I’m on windows XP. Please help me. -BFloop

    #1737
    Kwinno
    Moderator

    NEW MODPACK UPDATE: use the link in the first post

    Let us know of any bugs that arise.

    #1738
    wigginman
    Member

    When I try to install the modpack, the installer says either: “Error installing mod: Modloader. . . Error installing mods: null”
    or it says: “Error installing mod: Optifine. . . Error installing mods: null” What should I do?

    #1739
    fusty
    Keymaster

    First off, awesome avatar.

    Try reinstalling the modpack, but before you start up minecraft and watch it crash, go
    http://www.minecraftforum.net/topic/249637-125-optifine-hd-a2-fps-boost-hd-textures-aa-af-and-more/
    there and download HD A2 smooth or other versions. Install them as you normally would with optifine, by just dragging the class files into the jar. Make sure you are doing this over top of your already modpackified minecraft jar!

    #1740
    PedalTone
    Member

    I will preface with what I have tried, I have tried redownloading the the minecraft jar and the entire .minecraft folder. I have also tried redownloading and extracting the modpack. Whenever I attempt to use the bat installer the command prompt will flash onscreen and then vanish. Puzzled as to why I am having this issue, and am wondering if it could be connected to my having my windows 7 Os on an SSD separate from the rest of my files. Also when extracting the files it keeps asking whether I want to copy the folder without encryption.

    Please help,
    PedalTone

    #1741
    PedalTone
    Member

    Fixed the problem, had to visit the reddit page to get the text for the 64 bit operating system to put in the bat file.

    #1742
    SM0K3SCR33N
    Member

    awesome modpack, thanks a lot man

    #1743
    Stagen
    Member

    Just a quick post to elaborate on the install for mac users. Feel free to embed into the OP, or don’t.

    [1] Download the pack and place it on your desktop for easy access.
    [2] Double click the pack, and under normal circumstances, it will extract itself into a folder on the desktop. If it doesn’t, use whatever zip program you have about to extract the archive to the desktop.
    [3] MAKE SURE you have a vanilla minecraft.jar. If you don’t know how to do this, launch minecraft but before logging in, click the “options” button. Then select “Force Update!” and log in. This will wipe your minecraft.jar and download the latest and greatest version of Minecraft for you.
    [4] Open up Terminal.app, type in “cd ” (including the space) and then drag in the folder, which was extracted to your desktop, onto the terminal application. Press Enter and then afterwards type in “sh modpack.sh” and press Enter.
    [5] Follow the instructions in the installer. If you want the whole package, press N, then Enter, Y and then Enter again. It’ll install everything and you can exit terminal afterwards.
    [6] Have a beer, or some popcorn, perhaps even a soda – if you don’t like beer or are too young to drink it.
    [7] Par… wait..
    [8] Open Minecraft; Connect to MCNSA and THEN party!

    If, at any point in this, you fail to comprehend the simplicity of this guide, please do take a look at this video: http://cl.ly/Gbaz

    #1744

    I’m having trouble on Mac.

    Erased /minecraft folder to get a completely fresh restart (backed up worlds and such to add later)
    Started Minecraft with force update to get fresh .jar.
    Erased everything with OptiFine/MagicLauncher leftover.

    So, starting from a clean slate:
    [1] Downloaded ModPack.
    [2] Unzipped, put on Desktop as “MCNSAModPack”.
    [3] Already made sure of this!
    [4] Terminal opened, navigated to the correct folder. Typed in sh modpack.sh (which isn’t even a file inside the folder?) and I get “No such file or directory” error.

    The contents of the folder:
    -MCNSAModPack
    –MCNSAModPack.exe
    –MCNSAModPack.jar
    –mods
    —(mods and their jar files in a folder)

    Double clicking MCNSAModPack.jar comes up with an error, saying it can’t launch.

    Help?

Viewing 15 posts - 16 through 30 (of 30 total)
  • You must be logged in to reply to this topic.